Notifications
Clear all

Cannot connect to Access Point?


harryajh
(@harryajh)
New Member
Joined: 2 months ago
Posts: 2
Topic starter  

I have a Conico 1080P Wifi IP CCTV Camera and a router configured as an AP connected to my LAN.

The AP 2.4ghz WIFI network is named "DEV-MY_NETWORK" which my phone is connected too.

I click on "Go to WI-Fi settings" to confirm I'm connected to "DEV-MY_NETWORK" and when I click back, the app keeps telling me the network name must start with "DEV" or Ipc" but it is?

any ideas?


ReplyQuote
support-1614073881
(@support-1614073881)
Eminent Member
Joined: 8 months ago
Posts: 34
 

@harryajh Hi, as for your problem, it never happened before. Could you please contact us via our official email support@conico.com and tell us your order number and show us the screenshot of your problem?


ReplyQuote
support-1614073881
(@support-1614073881)
Eminent Member
Joined: 8 months ago
Posts: 34
 

@harryajh Hi customer, could you please tell us the model of your camera so we could know which one camera you own?

We will figure out a best solution for you after getting more info.

Await your ealry reply.

 


ReplyQuote
harryajh
(@harryajh)
New Member
Joined: 2 months ago
Posts: 2
Topic starter  

this is now fixed, I managed to connect using WIFI instead although I had to use a network cable 1st then add WIFI from the setting once connected - thanks


ReplyQuote
support-1614073881
(@support-1614073881)
Eminent Member
Joined: 8 months ago
Posts: 34
 

@harryajh Hi customer, We are glad to hear that.

Really sorry for delay response due to there is some wrong with the website.

Please contact us via our official email support@conico.com if you have any other issues, and we could be able to assist you quickly once receive message via there.

Thanks for your understanding and patience.


ReplyQuote
Share: